请选择 进入手机版 | 继续访问电脑版

默认
发表评论 1
[已回复] RainbowChat的android版将targetSdkVersion提升到27时报错
我将targetSdkVersion提升到27,开始闪退,然后添加了动态权限,登陆成功之后又闪退提示setLatestEventInfo() is deprecated and you should feel deprecated,不知道改如何修改,而且很多类都找不到
java.lang.ClassNotFoundException: android.app.Notification.Builder

E/AwareLog: AtomicFileUtils: readFileLines file not exist: android.util.AtomicFile@d810412

E/MemoryLeakMonitorManager: MemoryLeakMonitor.jar is not exist!
E/ActivityThread: Failed to find provider info for com.ss.android.article.news.DownloadProvider

即时通讯网 - 即时通讯开发者社区! 来源: - 即时通讯开发者社区!

标签:RainbowChat
上一篇:[已解决] 求助IM产品RainbowChat安卓端注册时访问rest_post返回404错误下一篇:[已回复] 求助RainbowChat的安卓、iOS端连接使用了nginx的服务端后的网络问题
推荐方案
评论 1
如果你是RainbowChat专业版用户,记得跟我要新版本更新(免费),RainbowChat专业版已于2019年5月14日发布v4.5版(此版已全面支持Android 9系统,且targetSDKVersion已提升至28),你不需要自已来提升targetSDKVersion了(因为有很多额外适配工作要作,自已做的话如果没有经验是搞不定的,包括新老手机适配、兼容性测试、回归测试、覆盖测试等需要做大量工作才能保证可靠性,这个过程需要大量不同厂商、不同android版本的真机,没有设备也是不行的)。

111.jpg

333.jpg
签名: 《红包技术解密(五):微信红包系统是如何实现高可用性的》http://www.52im.net/thread-2564-1-1.html
打赏楼主 ×
使用微信打赏! 使用支付宝打赏!

返回顶部