请选择 进入手机版 | 继续访问电脑版

默认
发表评论 1
我的nodejs是v10.14.2之前的是v4.4.7-x86,都不能跑通,找不到config
天上白玉京 Lv.2 2 个月前 来自手机 | 显示全部楼层 |阅读模式
还是不能运行怎么办

即时通讯网 - 即时通讯开发者社区! 来源: - 即时通讯开发者社区!

推荐方案
评论 1
这不可能的。你用的是什么操作系统?你先尽量用node v4.4.7。

然后你在命令行下执行:node -v,确保版本是v4.4.7.

另外,你把完整的服务端异常log贴出来。

这个问题就是版本的兼容问题。因为MobileIMSDK-Web本身没有什么特别的代码使用,就是很普通的nodejs代码而已,所以不会有其它可能性。

之所以让你尽量用低一点的版本,是因为node的版本更新的实在太快,而我的系统和webstorm比较老,更新新版node很不便,后面我会更新一下,其实都是很容易的事,只是看起来好像多恐怖一样,说到底源码都在,不可能有什么解决不了的。
签名: 《零基础通信技术入门(十三):为什么手机信号差?一文即懂!》http://www.52im.net/thread-2415-1-1.html
打赏楼主 ×
使用微信打赏! 使用支付宝打赏!

返回顶部